Data Processing Delays - Orders & Fulfilment Temporarily Affected

Incident Report for Spiff Commerce

Postmortem

Affected Infrastructure: AUS Region (hub.spiff.com.au)

For Shopify or WordPress merchants, all orders and automated fulfilment should now have been filled out and passed through to your configured receiving locations (Printers, folders or via email)

If you believe an order or file is missing, please contact support@spiff.com.au.

Posted Mar 15, 2024 - 13:58 AEDT

Resolved

The data processing infrastructure responsible for placing orders onto the Spiff Commerce system is experiencing delays caused by a known issue, which in some cases causes inaccuracy & impaired response times in our orders & fulfilment systems.

This incident affects the AU region only.

Please expand the more details field under Postmortem for further steps.
Posted Mar 15, 2024 - 07:00 AEDT